Wordpress

Viktigt att uppdatera till senaste WordPressversionen

Nu gör en allvarlig bugg i publiceringsverktyget WordPress att hackare kan ta sig in i sårbara sajter, genom en så kallad SQL-injektion. Det var säkerhetsforskaren Anthony Ferrara som upptäckte säkerhetshålet och det verkar finnas i alla äldre versioner av WordPress. Sårbarheten ska ha åtgärdats redan en gång tidigare i september, men man misslyckades då och ska tydligen bara ha gjort saken värre. Anthony Ferrara ska ha meddelat WordPress om det misslyckade uppdateringsförsöket redan i september, men det har sedan tagit dem över en månad innan de fick ut en uppdatering som ska lösa det.

Den senaste uppdateringen för WordPress släpptes den 31:e oktober och har versionsnummer 4.8.3. Det är alltså viktigt att uppdatera din sida till denna så fort som det bara är möjligt!

Hur uppdaterar jag min WordPress-sida?

Nu för tiden är det vanligt att man har automatiskt uppdatering påslagen i WordPress och man får då bara ett mail som informerar om att uppdateringen har lösts automatiskt. Om du inte har automatisk uppdatering får du gå in och uppdatera manuellt istället.

Lämna en kommentar